PrintUI Forum
http://printui.com/forum/

POODLE SSLv3 Vulnerability
http://printui.com/forum/viewtopic.php?f=13&t=50
Page 1 of 1

Author:  pmierau [ Fri Oct 17, 2014 10:06 pm ]
Post subject:  POODLE SSLv3 Vulnerability

A vulnerability has been found in SSL version 3 that allows a “man in the middle attack” to be able to get access to encrypted data. Technical details can be found here:

https://www.openssl.org/~bodo/ssl-poodle.pdf

We will be changing the PrintUI servers to reject all SSLv3 traffic as of Monday, October 27th 2014. If you are making API calls to the PrintUI servers where you are explicitly specifying that SSLv3 is to be used, you must change your code prior to that date. Note that some of the sample code that you may have downloaded from PrintUI does contain an explicit request to use SSLv3. Please delete any line from the sample code that looks like this:

Code:
curl_setopt($ch, CURLOPT_SSLVERSION, 3);

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/